latest Post

O Fim do Linux Educacional 3 e 4

Bem parece estranho o título mais é a mais pura realidade , sei que em muitas Salas de Informática e até NTEs devem rodar o L.E. 3 ou 4 está funcionando . Bem a verdade é que se você ainda usa o Linux Educacional 3 já está usando um sistema obsoleto , sem suporte e se usa o 4 isso logo poderá acontecer.
Bem o sistema sem suporte não tem as atualizações necessárias para um bom funcionamento ( caso você  esteja pensando , mais eu não atualizo o Windows e instalo e uso normalmente eu te respondo " Amigo estamos falando de LINUX , é outro nível ") . Quando usamos o Linux sem suporte estamos :

  • Usando um sistema que está vulnerável ( sem segurança ) ;
  • Onde os pacotes ( Programas ) estão obsoletos e assim pode ser instáveis ;
  • O próprio sistema começa a ficar instável e começam a aparecer falhar ;
  • Repositórios Desativados ( com isso impossibilitando de instalar programas em modo gráfico ou texto, mesmo com o uso de baixar o fonte pois sem os repositórios só se fazer o Download manualmente de cada dependência );
  • Tanto alunos como Professores começam a apresentar dificuldades em realizar as atividades ( por exemplo uma aplicação que utilize o plugin do Java ).
Bem como resolver esse problema ? 

Na realidade é fácil, quando a distribuição linux fica obsoleta , o mantedor lança uma nova versão do sistema, assim para resolução do problema é apenas usar a  versão mais nova do sistema . Cada vez que o suporte do sistema está para acabar é lançada uma versão mais nova , para que seja feira o upgrade de todo o sistema .O Linux Educacional 5 terá suporte até 2017 , acredito que quando começar a chegar perto do fim do suporte seja lançado o linux educacional 6. 

Abaixo telas do que já está acontecendo com o Linux Educacional 3.

Bem apesar de a solução parecer simples , não é bem assim . Bem e este pensamento será justificado no próxima postagem.

About Blog do Charles Santana TV

Blog do Charles Santana TV
Recommended Posts × +