latest Post

Média escolar de vários alunos e Média da Turma


   Bem hoje eu to meio inspirando não sei se é por que é fim de ano e esta frio e chovendo aqui em minha cidade , mais vamos ao que interessa, vamos lá vamos seguir o mesmo funcionamento de média do outro post , vamos apenas relembrar a nossa fórmula da média que é Média = ( nota1+nota2+nota3+nota4)/4.
Vamos abrir o calc , fazer os campos : Escola ;Professor ; Série , Turma ; Alunos ,do 1 ao 4 Bimestre , média e média da turma .
Deve ficar +/- assim :


Bem pode ficar do jeito que você achar melhor , então vamos para as formulas :

MÉDIA NOTA

Média = (nota1+nota2+nota3+nota4)/4 ,
Formula no Calc 

=soma(Nn1;Nn2;Nn3;Nn4)/4 // Onde N é a coluna ( Ex. B ) e n é a linha (Ex 11) , 
exemplo : 
=SOMA(E8;F8;G8;H8)/4
Agora vamos colocar isso na Planilha :


   Bem para ficar fácil , escreva =SOMA(e clique com o mouse os campos que deseja somar , dai ele coloca as células automaticamente na formula e depois feche o parênteses e divida por 4 , faça isso em com todos os alunos , dai assim é só digitar a nota que no final sai a média pronta. 
Sim agora a formula da Média da turma é  a soma de todas as médias dos alunos dividido pelo numero de alunos media_turma = (soma das notas dos alunos )/numero de alunos;
Nossa fórmula no calc , fica assim : =SOMA(I8:I17)
e no final é pra ficar assim : 

   Bem então como vocês perceberam , minhas explicações não são muito detalhadas,mais faço isso pra que você erre e busque acertar sozinho , os meus post são apenas pra você ter uma base uma idéia inicial ,caso não consiga , faça um comentário , me manda um e-mail : charles.st@hotmail.com.
    Bem caso você queira baixar o este arquivo , clique aqui. E escola o arquivo média_aluno
    Espero ter ajudado , e até mais ....

About Blog do Charles Santana TV

Blog do Charles Santana TV
Recommended Posts × +