latest Post

Como sobreviver ao Laboratório de Informática #2 - Instalar Firefox 11 no Linux Educacional 3.0


 
A versão que tem instalada do Firefox aqui em meu laboratório é a 3.0.2 , pode variar o número da versão  instalada ,o objetivo de hoje é instalar/atualiza a versão mais nova , que no presente momento é a 11.0. Primeira coisa a se fazer é entrar no site do firefox ( clica aqui para entrar no site ). 





















Clique no retângulo amarelo para fazer o download do pacote , em seguida vai abrir uma janela perguntando se você quer que execute o arquivo ou quer salva-lo. Escolha salvar arquivo ,





















 Salve de preferencia no Desktop . Caso não consiga ver direito , clique na imagem que ela fica maior.





















Enquanto fica fazendo o Download , vamos aproveitar para deixar o gerenciador de arquivos , pronto para fazer a atualização . Vá em Iniciar/Sistema/Gerenciador de Arquivos ( Modo Super Usuário ).









 Ele vai pedir a senha do usuário , essa senha pode variar de computador pra computador . 

Caso tenho tenha ocorrido tudo bem , vai aparecer essa tela .





















Localize a barra que tá escrito /root , e mude para /usr/lib , vai ficar assim e dai aperte <ENTER>, procure a pasta firefox ( apenas verificar se tem essa pasta ) , espere até completar o download .





















Ao terminar o Download , extraia o pacote assim Extrair/Extrair para Firefox-11.0:





















Ao termino localiza a Pasta firefox 11 , entre nela e copie a pasta firefox ( copiar e colar acho eu que todo mundo sabe )





















Ao copiar  essa pasta do firefox , volte ao gerenciador de arquivos modo super usuário , no qual se encontrava no endereço /usr/lib , caso tenha fechado ,abra novamente , siga os passos acima , cola a pasta firefox , dentro do gerenciador de arquivos modo super usuário . Vai aparecer uma janela , escola a opção "sobrescrever todos" .




















Com isso já temos o firefox atualizado , vamos iniciar o firefox ( creio que isso não precisa de um print
Se aparecer assim , parabéns , caso contrário deve ter ocorrido algum erro , volte e veja onde errou , caso não consiga , deixe um comentário o mais especifico possível sobre o erro. Aparece uma tela  verificando a compatibilidade dos Plugins , o numero de Plugins varia de usuário pra usuário ,verifique quais são compatíveis  e vai a avançar .


Então meus parabéns , temos o Firefox 11.0 atualizado no linux educacional , bem um forte abraço a todos . 

Então seria isso , qualquer duvida , critica , sugestão e elogio ( também aceito elogios ) deixa nos comentário. 

About Blog do Charles Santana TV

Blog do Charles Santana TV
Recommended Posts × +